Sonata Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey everyone, I have a 2011 SE 2.4 and had an issue the other day where my car wasn't starting. Jumped it and was on my way. The following day (yesterday) I bought a new battery, and had no issues starting once it was installed.

Today I went to my car and it was not unlocking the door using the door handle button or the button on the key fob. So I replaced the remote battery and still had the same result (tried a second new battery and had the same result as well).

When I get in the car, it's as if the car doesn't even recognize that someone is inside the car. The instrument cluster screen does not light up, if I hit the start/stop button I get no reaction (it doesn't even go into ACC mode). It doesn't even say that the key is not detected, I literally get nothing on the cluster.

I then placed the key fob in the center console port, and again it would not start nor light up any of the cluster.

Thinking maybe the new battery is at fault, I sanded down all the wire terminals (including the side of ground screwed onto the body), checked all the fuses inside the car and in the engine bay, checked the voltage of the battery with a multi-meter and I'm getting 12.6 volts, swapped batteries with my other car, and I just don't what else to do.

I found a youtube video of someone with the identical issues I'm having. Here is the link in case it helps:
 

·
Registered
Joined
·
6 Posts
If the battery replacement doesn't work then there could be a bad ground. Check all ground points. Or you might have a bad starter module. Also check the wires on the starter motor. And not just the connections, inspect the wire or as much as you can.
 
1 - 3 of 3 Posts
Top